Willkommen, Gast
E-Mail:
Login with Facebook
Passwort: (vergessen?)
Angemeldet bleiben:
Anmelden

THEMA: Login läd nur ewig...

Aw: Login läd nur ewig... 5 Jahre, 9 Monate her #982

  • Marloto
  • OFFLINE
  • Administrator
  • Beiträge: 158
Huhu,

wenn da ein Käfer oben links zu sehen ist, klick bitte darauf, wenn nicht bitte die Konsole öffnen, Rechtsklick "alles auswählen", und noch einmal Rechtsklicken "kopieren", anschließend an bugs@viechers.de oder hier herein einfügen. (In dem Log steht deine aktuelle Sitzungsnummer - etwas der Form XXXXX-XXXXX-XXXXX-XXXXX-XXXX, die kannst du unkenntlich machen oder ganz entfernen wenn du es hiereinpostest).

Was für einen Browser nutzt du? Firefox, Internet Explorer, Safarie, Chrome?

vg Marloto

Ps.: Der Käfer muss in einen Hacken wechseln, wenn das nicht passiert ist die Meldung nicht rausgegangen.
Letzte Änderung: 5 Jahre, 9 Monate her von Marloto.

Aw: Login läd nur ewig... 5 Jahre, 9 Monate her #983

  • Abbs
  • OFFLINE
  • Vielschreiber
  • Beiträge: 137
Abbs schrieb:
Wenn ich den Käfer drücke verschwindet dieser und das wars.

Ich hab verscheidene Browser bei mir getestet: Opera, Safari, Firefox und sogar den IE...nichts geht.


Damit hätte ich dann schonmal zwei fragen beantwortet.

[DEBUG][GraphicsLoader][23:35:17.490]: load Client2343/Gui.swf
[DEBUG][GraphicsLoader][23:35:17.646]: loading done for Client2343/Gui.swf
[INFO][LoadGraphicsQuery][23:35:17.646]: Loading of Client2343/Gui.swf completed!
[INFO][LoginQuery][23:35:17.671]: Start Login...
[DEBUG][LoginQuery][23:35:34.605]: use sessionid[length=29, value=XXXXX-XXXXX-XXXXX-XXXXX-XXXX]
[INFO][LoginQuery][23:35:34.673]: Login successfully!
[INFO][LoadSettingsQuery][23:35:34.675]: Start reading Settings
[INFO][LoadSettingsQuery][23:35:34.675]: Load: login.viechers.de/sys/session/getsetting...-XXXXX-XXXX/viechers
[INFO][LoadSettingsQuery][23:35:34.742]: Settings reading done!
[INFO][SelectRealmQuery][23:35:34.745]: Opening Realmselection
[INFO][SelectRealmQuery][23:35:34.824]: Realm[address=fredonien.viechers.de, name=Fredonien]
[INFO][SelectRealmQuery][23:35:34.824]: Realm[address=test.viechers.de, name=Test]
[INFO][SelectRealmQuery][23:35:34.825]: use test.viechers.de
[INFO][Preloader][23:35:34.826]: Start Loading Client
[DEBUG][GraphicsLoader][23:35:34.826]: load ClientTest001.swf
[ERROR][GraphicsLoader][23:35:34.906]: IO Error: Error #2036

Und damit noch eine... ich hoffe ich hab alles beantwortet...
Solange Menschen denken, dass Tiere nicht fühlen, müssen Tiere fühlen, dass Menschen nicht denken.

Aw: Login läd nur ewig... 5 Jahre, 9 Monate her #984

  • Marloto
  • OFFLINE
  • Administrator
  • Beiträge: 158
Vielen Dank!

Dein Client versucht sich in der Testwelt einzuloggen. Ich werde mir mal ansehen, warum er im Fehlerfall keine Weltauswahl liefert. Sollte das bis zur Korrektur wieder passieren hilft "play.viechers.de?srl=1" zu verwenden, dass zeigt die Weltenliste an. Für deinen nächsten Login habe ich die Auswahl auf Fredonien zurückgesetzt. Sorry für die Probleme!

vg Marloto

Aw: Login läd nur ewig... 5 Jahre, 9 Monate her #985

  • Abbs
  • OFFLINE
  • Vielschreiber
  • Beiträge: 137
Ah ja.. interessant...

Hat zumindest funktioniert, ich kann mich wieder einloggen und spielen. Danke !
Solange Menschen denken, dass Tiere nicht fühlen, müssen Tiere fühlen, dass Menschen nicht denken.

Aw: Login läd nur ewig... 5 Jahre, 9 Monate her #999

  • luli
  • OFFLINE
  • Frischling
  • Beiträge: 16
bei mir war es auch mal einen Tag dann habe ich mich einen Tag nicht angemeldet und dann gings

Aw: Login läd nur ewig... 5 Jahre, 8 Monate her #1062

  • mopse_klops
  • OFFLINE
  • Vielschreiber
  • Mopsig_Klopsig...Möp!
  • Beiträge: 71
bei mir auch...am netz liegt es nicht ...hab alles versucht,